论坛风格切换切换到宽版
  • 362阅读
  • 4回复

[求助]centos安装asterisk失败,总是报错? [复制链接]

上一主题 下一主题
离线myh
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2017-11-07
configure: error: *** JSON support not found (this typically means the libjansson development package is missing)
[root@myh   asterisk-14.6.0]# make
Makefile:109: makeopts: 没有那个文件或目录
****
**** The configure script must be executed before running 'make'.
****               Please run "./configure".
****
make: *** [makeopts] 错误 1
[root@myh   asterisk-14.6.0]#  make menuselect        
Makefile:109: makeopts: 没有那个文件或目录
****
**** The configure script must be executed before running 'make'.
****               Please run "./configure".
****
make: *** [makeopts] 错误 1
[root@myh   asterisk-14.6.0]#

本帖提到的人: @myh
评价一下你浏览此帖子的感受

精彩

感动

搞笑

开心

愤怒

无聊

灌水
欢迎来到“Asterisk资源分享-互助学习社区”——-Asterisk工程师的家园
请记住我们的网址 www.Asterisk-help.com [这是默认签名,更换签名点这里<<]
离线voiphaozi

只看该作者 沙发  发表于: 2017-11-08
离线myh

只看该作者 板凳  发表于: 2017-11-08
回 voiphaozi 的帖子
voiphaozi:参考 http://www.asterisk-help.com/read.php?tid-1054.html (2017-11-08 10:03) 

谢谢你
欢迎来到“Asterisk资源分享-互助学习社区”——-Asterisk工程师的家园
请记住我们的网址 www.Asterisk-help.com [这是默认签名,更换签名点这里<<]
离线myh

只看该作者 地板  发表于: 2017-11-08
回 voiphaozi 的帖子
voiphaozi:参考 http://www.asterisk-help.com/read.php?tid-1054.html (2017-11-08 10:03) 

我用的是老师给的14.6版本,请问有解决办法吗
欢迎来到“Asterisk资源分享-互助学习社区”——-Asterisk工程师的家园
请记住我们的网址 www.Asterisk-help.com [这是默认签名,更换签名点这里<<]
离线voiphaozi

只看该作者 4楼 发表于: 2017-11-10
你就按照最新版的安装,以前的老版本需要安装很多依赖包,确实很容易出错,建议安装1.8X.xx版本以上的。
快速回复
限100 字节
>> 支持Asterisk-help社区, 谢绝无意义字符回复
批量上传需要先选择文件,再选择上传
 
上一个 下一个